Won't install even though I have Microsoft .Net 4

Jul 23, 2010 at 4:35 PM
Edited Jul 23, 2010 at 5:15 PM

When I click on the MSI installer, I get this error:

This application requires the .NET framework v3.5 or higher. Visit [link to microsoft] to get it.

 

Then, I get a "setup ended prematurely" message.  A quick check in the control panel shows I have .NET 4 installed on this computer.  It's a work computer and I have administrative permissions, with a few limitations.  I'm running 32-bit, XP Professional and Outlook 2003 Professional, and I've tried the install both with Outlook running and with it closed. I'm not sure what else to look at to troubleshoot this.  Any help you can offer would be much appreciated!

 

Thanks!